A to Z Product List >

Support Bulletins

Keep up-to-date with the latest product related service and safety notices. For additional product and support information, please contact Customer Care at customercare@veexinc.com or +1.510.651.0500.

2019 GPS WEEK NUMBER ROLLOVER (WNRO) COMPATIBILITY STATEMENT

March 11, 2019

The industry is now worrying about another date rollover problem (similar to Y2K) that could potentially create significant issues in certain time-oriented systems, as they may not be able to calculate time stamps correctly, but that should not affect location (navigation) or timing applications. A GPS Week Number Rollover will occur at the end of the GPS day on April 6 2019, at which time the GPS week will transition from week 1023 to 1024 of the second GPS epoch. However, because the GPS message structure broadcasted by the satellites uses a 10-bit value to report the week number, the GPS messages will indicate that the week has changed from 1023 to week 0, potentially sending the date calculation back to August 1999, unless the receiver manufacturer has included extra calculations to carry over.

Read more...

UX400 BROWSER-BASED REMOTE & JAVA COMPATIBILITY

August 28, 2015

Resolving Java™ (Blocking) Compatibility Issues with UX400 Browser-based Remote Control

The popular Java plug-in is considered insecure by many industry experts, to the point that it is no longer supported by newer browsers. On top of that, Oracle® has been busy releasing multiple Java™ updates (2014 - 2015). In the process they abolished the Medium security level setting and instead created a new Super Secured level, in which Java may not trust its own applications or even let users decide whether to take the risk of running them or not. These changes affected earlier versions of UX400 browser-based remote GUI features. VeEX is also moving away from Java plug-in to improve security and browser compatibility. This bulletin describes how to solve the browser compatibility and security blocking problems.
Read more...

BASH/SHELLSHOCK EXPLOIT VULNERABILITY UPDATE

November 05, 2014

Some products sold and/or supported by VeEX may be affected by the Bash/Shellshock vulnerability. This bulletin lists the status of related products, available fixes and recommendations. It is recommended to keep all products updated to the latest OS versions available. Read more...